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Unit 01- MS Word 

Purpose and Objective 

 

 After studying this unit, you will be able to 

 Understanding and explanation of Microsoft Word 

 Explanation of word environment in micro soft word 

 Process of using or creating a word document. 

 Explanation of editing in a word document 

 Process of saving a document in word. 

 Explanation of opening a document. 

 Process of finding files. 

 Understanding of word document views 
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Introduction 

When you use a computer program to create, edit, and format text documents, you are performing 

a task known as Word Processing. Part of the Microsoft Office 2013 suite of programs, Microsoft 

Word 2013 is one of the most sophisticated word processing programs available. By using 

Word, it is easy to efficiently create a wide range of business and personal documents, from the 

simplest letter to the most complex report. Word includes many desktop publishing features that 

you can use to enhance the appearance of documents so that they are visually appealing and 

easy to read. 

You can use Word to: 

• Create professional-looking documents that incorporate impressive graphics. 

Give documents a consistent look by applying styles and themes that control the font, size, 

color, and effects of text and the page background. 

• Store and reuse pre-formatted elements such as cover pages and sidebars. 

• Create personalized mailings to multiple recipients without repetitive typing. 

• Make information in long documents accessible by compiling tables of contents, indexes, and 

bibliographies. 

• Coauthor documents with team members. 

• Safeguard documents by controlling who can make changes and the types of changes that can 

be made, as well as by removing personal and confidential information. 
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1 Identifying program window elements 

 

1.1 View of Microsoft Word Window 

The program window contains the following elements: 

 

 

 

 

 

 

 

 

 

 

 

 

 

                                                       

At the left end of the title bar is the program icon, which you click to display commands to 

restore, move, size, minimize, maximize, and close the program window. 

To the right of the program icon is the Quick Access Toolbar, which by default displays the 

Save, Undo, and Redo buttons. You can customize the Quick Access Toolbar to display any 

commands you want. 

At the right end of the title bar are five buttons: the Microsoft Word Help button that opens the 

Word Help window; the Ribbon Display Options button that allows you to entirely hide the 

ribbon, display only the ribbon tabs, or display the ribbon tabs and commands; and the familiar 

Minimize, Maximize/Restore Down, and Close buttons 
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Ribbon Below the title bar:-all the commands for working with a Word document are 

gathered together in this central location so that you can work efficiently with the program 

 

 

 

 

 

Across the top of the ribbon is a set of tabs. Clicking a tab displays an Associated set of 

commands. Commands related to managing Word and Word documents (rather than 

document content) are gathered together in the Back stage view, which you display by 

clicking the colored File tab located at the left end of the ribbon. Commands available in the 

Back stage view are organized on pages, which you display by clicking the page tabs in the 

colored left pane. You redisplay the document and the ribbon by clicking the Back arrow 

located above the page tabs. 

Commands related to working with document content are represented as buttons on the 

remaining tabs of the ribbon. The Home tab, which is active by default, contains the commands 

most Word users will use most often. When a graphic element such as a picture, table, or chart 

is selected in a document, one or more tool tabs might appear at the right end of the ribbon to 

make commands related to that specific object easily accessible. Tool tabs are available only 

when the relevant object is selected. 

 

             The Backstage view, where you can manage files and customize the program. 
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When a gallery contains more thumbnails than can be shown in the available ribbon space, you can  

display more content by clicking the scroll arrow or more button located on the right edge of the 

gallery. 

Related but less common commands are not represented as buttons in a group. Instead, they‘re 

available in a dialog box or pane, which you display by clicking the dialog box launcher 

located in the lower-right corner of the group. 

To the right of the groups on the ribbon is the Collapse the Ribbon button, which is shaped 

like a chevron. Clicking this button hides the groups of buttons but leaves the tab titles visible. 

When the groups are hidden, the Collapse the Ribbon button changes to the Pin. 

The Ribbon button, which is shaped like a pushpin. You can click any tab title to temporarily 

display the groups, then click a ribbon command or click away from the ribbon to hide the 

groups again, or click the Pin The Ribbon button to permanently redisplay the groups. 

KEYBOARD SHORTCUT:- Press Ctrl+F1 to unpin or pin the ribbon. 

 

 

 

 

 

 Status bar: - Across the bottom of the program window, this bar displays information 

about the current document and provides access to certain program functions. 

By default, Word displays the Page Number, Word Count, Spelling And Grammar Check, 

and Macro Recording indicators at the left end of the status bar. Each of these indicators on the 

left displays at a glance the status of that feature; clicking any of these indicators displays the 

related pane or dialog box. 

At the right end of the status bar, Word displays by default the View Shortcuts, Zoom Slider, 

and Zoom Level controls. The View Shortcuts toolbar includes buttons for the three primary 

document 

content views. The Zoom Slider and Zoom Level controls enable you to adjust the magnification 



 

8 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

of the active document. 

You can display the content of the active document in five views: Draft view, Outline view, Print 

Layout view, Read Mode view, and Web Layout view. All views are available from the View tab; 

Read Mode, Print Layout, and Web Layout views are available from the View Shortcuts toolbar on 

the status bar. You carry out most of the development work on a document in Print Layout view, 

which is the default. 

1.2 Creating a New Document 

By default, Word displays the Page Number, Word Count, Spelling and Grammar Check, and Macro 

Recording indicators at the left end of the status bar. Each of these indicators on the left displays at a 

glance the status of that feature; clicking any of these indicators displays the related pane or dialog 

box. 

At the right end of the status bar, Word displays by default the View Shortcuts, Zoom Slider, 

and Zoom Level controls. The View Shortcuts toolbar includes buttons for the three primary 

document content views. The Zoom Slider and Zoom Level controls enable you to adjust the 

magnification of the active document. 

You can display the content of the active document in five views: Draft view, Outline view, 

Print Layout view, Read Mode view, and Web Layout view. All views are available from the 

View tab; Read Mode, Print Layout, and Web Layout views are available from the View 

Shortcuts toolbar on the status bar. You carry out most of the development work on a document 

in Print Layout view, which is the default. 

Steps to create a New Blank document 

1. Select File->New 

2. Select Blank Document from listed Templates 

3. Click on Create. 

 

 



 

9 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

 The New page of the Backstage view provides access to document Templates saved locally (on 

your computer) and online. 

 

 

Saving a Document 

Each document you create is temporary, indicated by a file name such as Document1, until you 

save it. To save a document for the first time, you click the Save button on the Quick Access 

Toolbar or click Save in the Backstage view. Either action displays the Save As page of the 

Back stage view, where you can choose a storage location, assign a name, attach metadata tags, 

and specify a file type for the document. When you choose a location on the Save As page, the 

Save As dialog box opens displaying that location in the Address bar at the top of the dialog 

box. If you want to save the document in a folder other than the one shown in the Address bar, 

you can click the arrow s in the Address bar or click locations in the Navigation pane on the left 

to display the folder you want. If Figure- The Save As page of the Backstage view provides 

links to identify existing and new locations in which to save documents. 40 you want to create a 

folder in which to store the document, you can click the New Folder button on the toolbar. But 

when someone wants to create a duplicate of the current document in same or different location, 

Save as ….. is used from File menu. 

   



 

10 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

Opening a Document 

Click the Open page tab. This page displays locations from which you can open existing 

documents as well as a list of the documents you recently worked on. The content of the Places 

list varies based on your available resources. 

Did you Know?    By default, the Recent Documents list displays a maximum of 20 documents. 

You can change this number on the Advanced  page of the Word Options dialog box 

Closing a document 

As you know Microsoft word is an application in Windows, which allows to open multiple 

documents at a time side by side. Closing represents to close the active document which can be 

done by 

1. Click the File tab, and then click Close. 

2. Or, press Ctrl+W. 

3. Or, Press Ctrl+F4(Function key) 

4. Or, Click on the Close Button from the Document Window 
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Exiting a word document 

Exit Word means to close all documents from the Application Microsoft word and Close 

the Application. This can be done by: 

1. Click the File tab, and then click Exit. 

2. Or, Press Alt+F4(Function key) Or, Click on the Close Button from the Document. 

1.3 Editing text 

Editing documents in Word is just as simple as entering text in a blank document. By clicking 

within the body of the document, you can add text. By default, Overwriting is turned off, 

which means text to the right of the insertion point will be moved to the right. It is important 

to note, however, that if you highlight part of your document and then start typing, the 

highlighted portion will be deleted and the new text will appear in its place; it doesn‘t matter 

whether you have hard returns, images, tables, or text highlighted, the results will be the same. 

In the event you accidentally delete part of your document, you can use the Undo feature 

(ctrl+z)- to undo up to 100 changes you have made to your document. If you want to delete 

portions of your document, you can simply highlight the portion you would like to delete and 

press the delete key; unless you‘ve changed Word options, Word will automatically correct the 

spacing at the point of the deletion. To delete individual elements of your document, you have two 

options: The delete key will delete objects to the right of the insertion point, while the backspace 

key will delete objects to the left of the insertion point. 

1.4 Moving and copying text and object 

Perhaps the most important benefit of word processing over typewriter use is the ability to move 

and copy objects and blocks of text. There are many ways of accomplishing move and copy 

operations in Word, so you can select whatever method is most comfortable for you or makes 

the most sense in a particular situation. The following sections explain the various move and 

copy operations and the differences between them. 

Moving or Copying Text with Drag-and-Drop 

Drag-and-drop operations are popular because they most closely resemble the way you do 

things outside the computer. (Yes, there really is a life outside the computer!) When you want 

to move something in your living room, you pick it up and reposition it. Or if it's heavy, like a 

piece of furniture, you drag it and drop it. You can do the same thing with objects and with 
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blocks of selected text in Word 

For a standard drag-and-drop operation, follow these steps: 

4. Select the text or object(s) you want to move or copy. 

5.  To copy, hold down the Ctrl key. You don't have to hold anything down if you want 

to move. 

6. Position the mouse over the selection, and then click and hold down the left mouse button 

on it. 

4. Still holding down the left mouse button, drag the selection to a new location. Then 

release the mouse button. 

There are additional drag-and-drop options; to see them, use the right mouse button rather than 

the left one in the preceding steps. (Don't hold down the Ctrl key if you are using the right mouse 

button.) When you release the mouse button in step 4, a shortcut menu appears with these 

choices on it: 

Move Here—The default operation; the same as regular dragging with the left mouse button. 

Copy Here—The same as holding down the Ctrl key with the left-mouse-button drag. 

Link Here—Creates a copy that retains a link to the original location, such that if the original 

changes, this copy changes too. 

Cancel—Cancels the current drag-and-drop operation. 

Using Cut, Copy, and Paste 

One of the complaints that many people have with drag-and-drop is that they are simply not 

coordinated enough to manage positioning the mouse pointer in exactly the right spot while 

holding down keys and mouse buttons. People who have this problem may prefer to use the Cut, 

Copy, and Paste commands instead. Cut and Copy are very similar operations. Cut removes the 

selection from the document and places it on the Clipboard, which is a hidden holding area; 

Copy leaves the selection as is and places a copy of it on the Clipboard. After a Cut or Copy 

operation, you can then use Paste to place the Clipboard's content at the insertion point location. 



 

13 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

There are actually two Clipboards—the Windows Clipboard and the Office Clipboard. The 

Windows Clipboard holds only one item at a time; when you place a second item on that 

Clipboard, the first item is erased from it. The Office Clipboard has multiple slots for holding 

content. It uses the Windows Clipboard for one slot, but it can also hold 23 other items at the 

same time. I explain more about the Office Clipboard later in the chapter. Word offers ribbon, 

keyboard, and right-click methods for issuing the Cut, Copy, and Paste commands. 

If you would like to save something from the Clipboard so that it can be used later, but you 

don't want to save it in Word The Paste Special command enables you to define the format of the 

pasted copy, and in some circumstances also create a dynamic link to the original. 

1.5 Using Clipboard 

Use the Clipboard task pane to access the Office Clipboard's 24 separate areas for storing clips. 

By default, the Clipboard pane is fixed in location and size, but you can click the down arrow in 

its top- right corner for a menu from which you can move and resize it. 

Each time you copy something to the Clipboard, it is added to the Clipboard task pane's list, 

with the most recently added items at the top. To paste an item from it, position the insertion 

point and then click that item in the Clipboard task pane. To paste all the items at once, click 

Paste All. 

To remove a single item from the Clipboard task pane, right-click the item and click Delete. 

(Alternatively, you can point at the item until a down arrow appears to its right. Click that 

down arrow to open the same menu as with right-clicking; then click Delete.) 
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To clear the entire Clipboard at once, click the Clear All button at the top. Clearing the 

Office Clipboard also clears the Windows Clipboard. 

To fine-tune how the Office Clipboard works, click the Options button. A menu appears with 

these options on it: 

 Show Office Clipboard Automatically—Displays the Office Clipboard automatically when 

copying items. 

 Show Office Clipboard when Ctrl+C Pressed Twice— Displays the Office Clipboard when 

Ctrl+C is pressed twice. 

 Collect Without Showing Office Clipboard—Copies items to the Office Clipboard but does 

not show the task pane unless you specifically call for it (by pressing Ctrl+C twice, for 

example). 

 Show Office Clipboard Icon on Taskbar—Displays an Office Clipboard icon in the 

notification area of the taskbar (near the clock) whenever the Office Clipboard is active. You 

can double-click that icon to display the Office Clipboard in the active application. 

(Remember, all Office apps share the Office Clipboard.) 

Show Status Near Taskbar When Copying—Pops up a message near the Office Clipboard icon 

when something has just been copied to the Clipboard.) 

 

                                                                                                            

 Delete and copy from clipboard 
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1.6  Formatting Text 

The appearance of your documents helps to convey their message. Microsoft Word 2013 can 

help you develop professional-looking documents whose appearance is appropriate to their 

contents. You can easily format words and paragraphs so that key points stand out and the 

structure of your document is clear. You can also change the look of major elements within a 

document by applying predefined sets of formatting called styles, and you can change the look of 

selected text by applying predefined combinations called text effects. In addition, you can change 

the fonts, colors, and effects throughout a document with one click by applying a theme. 

Applying styles to text 

You don‘t have to know much about character and paragraph formatting to be able to format 

your documents in ways that will make them easier to read and more professional looking. With 

a couple of mouse clicks, you can easily change the look of words, phrases, and paragraphs by 

using styles. More importantly, you can structure a document by apply- ing styles that are linked 

to outline levels. In doing so, you build a document outline that is reflected in the Navigation 

pane and can be used to create a table of contents. Styles can include character formatting (such 

as font, size, and color), paragraph formatting (such as line spacing and outline level), or a 

combination of both. Styles are stored in the template that is attached to a document. By default, 

blank new documents are based on the Normal template. The Normal template includes a 

standard selection of styles that fit the basic needs of most documents. These styles include nine 

heading levels, various text styles including those for multiple levels of bulleted and numbered 

lists, index and table of contents entry styles, and many specialized styles such as those for 

hyperlinks, quotations, placeholders, captions, and other elements. 
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 Heading styles define a document outline 

Styles stored in a template are usually based on the Normal style and use only the default body 

and heading fonts associated with the document‘s theme, so they all go together well. For this 

reason, formatting document content by using styles produces a harmonious effect. After you 

apply styles from the current style set, you can easily change the look of the entire document by 

switching to a different style set, which associates different formatting rules with the same 

styles. So if you have applied the Heading 1 style to a paragraph, you can change its formatting 

simply by changing the style set. Style sets are available from the Document Formatting menu 

on the Design tab. 

 

 Pointing to a style set in the gallery displays a live preview of the effects 

 

Applying Borders and Shading 

To enhance the appearance of the text in a paragraph, you can quickly add a border and 

shading to selected text. When you add a border, you can specify what sides you want to 

include or exclude. For example, you can add a border on just the top and the bottom and leave 
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the sides open. Shading colors the background behind the selected text or paragraph. If you 

want to customize borders and shading by changing line style, color, and width preferences, 

you can make changes in the Borders and Shading dialog box. 

 Border Color 

 

Apply a Border 

Select the paragraph text you want to format. 

 Click the Home tab. 

 Click the Borders and Shading button arrow, and then click Figure Border Color to select 

the border commands to add or remove a border. 

Apply Paragraph Shading and Borders 

1. Select the paragraph text you want to format. 

2. Click the Home tab. 

3. Click the Borders and Shading button arrow, and then click Borders 

and Shading. 

4. Click the Borders tab. 

5. . Click to select the type of Setting you want for your border. 

6. . Click to select the type of Style. 
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7. . Apply any other options you want. 

8. . Look in the preview box to see the new border. 

9. Click the Shading tab. 

10. Click to select the shading fill color you want to apply to your table. 

11. . Apply any other options you want. 

12. . Look in the preview box to see the new shading color. 

13. Click OK. 

 

 

 Shading Dialogue box 
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Summary 

 Word is a word processor, created by Microsoft Corporation, US. 

 The word screen contains the title bar, Menu bar, Toolbars, Ruler and etc. 

 World 2013 presents a new user interface which is quite different than previous of word. 

 The word‘s document views contains normal views, outline, print layout, web layout 

and 

print preview. 

Keywords 

 Insertion Point: In graphics-based programs, the insertion point is the point where the next 

characters typed from the keyboard will appear on the display screen. A blinking 

vertical line usually represents the insertion point. You can reposition the insertion 

point by pressing the arrow keys or by moving the I-beam pointer. 

 Menu Bar: A horizontal menu that appears on top of a window. Usually, each option in 

a 

menu bar is associated with a pull-down menu. 

 Backspace: Remove characters to the LEFT of the insertion point. 

 Delete: Remove characters to the RIGHT of the insertion point. 

Self-Assessment Questions 

1. The process of removing unwanted part of an image is called: 

A. Hiding 

B. Bordering 

C. Cropping 

D. Cutting 

2. A number of letters that appears little above the normal text is called: 

A. Superscript 

B. Subscript 
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C. Supertext 

D. Toptext 

3. A number of letters that appears little below the normal text is called: 

A. Superscript 

B. Subscript 

C. Supertext 

D. Toptext 

4. The direction of a rectangular page for viewing and printing is called: 

A. Orientation 

B. Direction 

C. Print Layout 

D. Preview 

5. A word processor would most likely be used to do  

A. Keep an account of money spent. 

B. Do a computer search in media center. 

C. Maintain an inventory. 

D. Type a biography. 

6. How many types of alignment options are available under paragraph ribbon? 

A. 5 

B. 6 

C. 4 

D. 3 

7. Which is not in MS word? 

A. Italic 

B. Magic Tool 
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C. Font 

D. Bold 

8. is a word processing software package which is used to type letters, 

documents, reports etc. 

A. MS Word 

B. Notepad 

C. Control Panel 

D.  Desktop 

9. Which is not a Font Style? 

A. Bold 

B. Superscript 

C. Italic 

D. Regular 

10. The default Page orientation of word document is  

A.    Landscape 

B. Long sides 

C.     Portrait 

D. Double long side 

11.The name of the document is displayed on   

A. Ruler 

B. Status bar 

C. Title bar 

D. View buttons 
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12. What is the shortcut key to underline a text? 

A. Ctrl+B 

B. Ctrl+C 

C. Ctrl+U 

D. Ctrl+E 

13.Ctrl+N is the shortcut key to open? 

A. A new file/document 

B. An existing file/document 

C. To save a file/document 

D. To print a file/document 

14.Which of the following option is not available in paragraph palette? 

A. Bullets and numbering 

B. Color the background of the text 

C. Alignment of text 

D. Superscript and Subscript 

15. option we can customize our documents‘ view that help us in studying and 

documenting 

in different formats. 

A. Edit 

B. View 

C. Insert 

D. File 

Answers for Self-Assessment Question 

1. C      2. A         3. B         4. A       5.  D        6. C     7.  B     8. A      9. B     10. C      11. C    12. C 
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Review Questions 

1. Explain the various buttons displayed in the Preview window. 

2. Briefly explain the use of Formatting toolbar in Word. 

3. What is the function of the status bar in the Word? List down the information that is 

displayed in the status bar. 

4. What are the various views available to see a document in Word? 5. 

Further Reading 

 

          Fundamental Computer Skills, Feng-Qi Lai, David R. Hofmeister 

 

 

          http://books.google.co.in/bkshp?hl=en 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://books.google.co.in/bkshp?hl=en
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Unit 02: MS Word 

 

CONTENTS 

Objectives  

Introduction 

2.1 Finding and Replacing Text 

2.2 Working with Table, Chart and Excel Spreadsheet in MSWord 

2.3 Inserting Charts 

2.4 Correcting spelling and grammatical errors 

Summary  

Keywords 

 Self-Assessment 

Answer for Self Assessment 

  Review Questions 

Further Reading 

 

 

Objectives 

 Discussed finding and replacing the text in MS word. 

 Explain proofing of documents and working with tables. 

 Discussed about collecting of various spelling errors as will as the quick spelling errors. 

 Discussed synonyms thesaurus and hyphenating documents. 

 Explain the using and creating, insertion of Auto corrects and Auto text. 

 

Introduction 

The most basic function of MS Word is to create a document/file. Once a document has been 

created, the user may enter data—for example by typing some text. At any point after the 

document has been created, the user is allowed to save the contents. The document can then 

be accessed at a later time and modified as necessary. Documents can be printed out at any 

stage in this process. 
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2.1  Finding and Replacing Text 

The Find and Replace option of Word is a convenient way of searching for a particular word in a 

document and replacing it with another. It can be used in situations where an error (not an error in 

spelling) has been committed consistently in a document and has to be corrected. The Find 

command moves to a specific point in the document quickly and the Replace command searches 

for and replaces the text. 

 

 

This opens Word‘s Find and Replace window. In the ―Find What‖ box, type the word or 

phrase you want to locate. If you only want to find text in your document, you can go ahead and 

click the ―Find Next‖ button to have Word jump to the next occurrence of that word. Keep 

clicking it to browse through all the results. 

 

If you want to replace the text you find with something else, type the replacement text into the 

―Replace With‖ box. You can enter up to 255 characters in the both the ―Find What‖ and 

―Replace With‖ boxes, by the way. 

Find Text 

You can use the Navigation pane to search for specific words or phrases in a document. 

1.Click Find on the Home tab.(The Navigation pane appears on the left, displaying the 

Results view.) 

SHORTCUT-> PRESS Ctrl+F. 

2.Click in the Search document box in the Navigation pane and type the text you want to find. 

The search runs automatically. Results are highlighted in the document, and the 

Navigation pane lists all instances of the word. 
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3. Click a search result to jump to it in the document. You can use the arrows under the 

search box to jump to the Previous or Next search result. 

 

4. Click Close when your are finished. 

Advanced Find 

To search your documents for more specific items, such as certain capitalization or only 

whole words, use Advanced Find. 

1. Click Find button list arrow. 

2. Select Advanced Find. The Find and Replace dialog box opens. 

3. Type the word you're looking for in the Find box. 

By default, the Find and Replace dialog box only shows the  basics—a search field. 

There are more options available if you  expand the dialog box. 

4. Click the More button 
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The advanced options here let you set some options on how to conduct the search. 

5. Check the advanced criteria you want to use. 

TIP: You can choose to exactly match the case or only search for whole words. You can 

also use wildcards, or ignore punctuation and spacing. 

6. Click Find Next. Word navigates to and selects the next instance that fits the 

additional criteria. 

7.  Click Close when you're done. 
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The Find and Replace dialog box closes. 

Replace Text 

If you‘ve spelled something incorrectly in multiple places, Word can fix them all with just a 

few 

steps. 

1.Click Replace on the Home tab. The Find and Replace dialog box opens to the Replace tab. 

2.Type the word you need to replace in the Find what text field. 

3.Type the word you need to replace in the Replace with text field. 

4.Select a replacement option. 

Replace: Replaces the first instance of the word. Keep clicking to fix them one at a time. 

Replace All: Fixes all instances of the word at once. 

 

Once all the instances of the word have been replaced, a dialog box will pop up to let you 

know it‘s complete. 

5.Click OK. 

6.Click Close when you're done. 
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The Find and Replace dialog box closes. 

2.2 Working with Table, Chart and Excel Spreadsheet in MSWord 

A table is a structure of vertical columns and horizontal rows. Each column and each row can be 

identified by a heading, although some tables have only column headings or only row 

headings. The box at the junction of each column and row is a cell in which you can store 

data (text or numeric information). 

Creating Table 

You can create tables in a Word document in the following ways: 
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To create a blank table of up to 10 columns and eight rows, click Table on the Insert tab. This 

displays the Insert Table gallery and menu. The gallery is a simple grid that represents 

columns and rows of cells. Pointing to a cell in the grid outlines the cells that would be 

included in a table created by clicking that cell and displays a live preview of the prospective 

table. Clicking a cell in the grid inserts an empty table the width of the text column. The table 

has the number of rows and columns you indicated in the grid, with all the rows one line high 

and all the columns of an equal width. 

‗ To create a more customized empty table, click Insert Table on the Insert Table menu. This 

displays the Insert Table dialog box, in which you can specify the number of columns and rows 

and the width of the table and its columns. 

‗To create a less clearly defined empty table, click Draw Table on the Insert Table menu. This 

displays a pencil with which you can draw cells directly in the Word document to create a table. 

The cells you draw connect by snapping to a grid, but you have some control over the size and 

spacing of the rows and columns. After drawing a base table, you can erase parts of it that you 

don‘t want and adjust the The intended table dimensions (expressed as columns x rows) are 

shown in the gallery header. You can create a custom- 95 table, column, and row size by using 

tools on the Layout tool tab for tables. TIP When drawing a table, you can display the rulers or 

gridlines to help guide you in placing the lines. 

To present data that already exists in the document (either as regular text or as a tabbed list) as a 

table, select the data and then click Convert Text to Table on the Insert Table menu. 

(Conversely, you can convert the active table to regular text by clicking Convert to Text in the 

Data group on the Layout tool tab.) 

To create a table by entering data in a Microsoft Excel worksheet, click Excel Spreadsheet on the 

Insert Table menu. Enter the data you want in the spreadsheet that appears in the document—you 
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can use Excel features such as functions and formulas to create or manipulate the data. Format the 

data in Excel as you want it to appear in Word. Then click in the document outside the spreadsheet 

window to insert a table- like snapshot of the data. You can modify the data by double-clicking the 

table and editing the content of the spreadsheet that opens. Tables appear in the document as a set 

of cells, usually delineated by borders or gridlines. (In some Quick Tables, borders and gridlines are 

turned off.) Each cell contains an end-of- cell marker, and each row ends with an end-of-row 

marker. 

When you point to a table, a move handle appears in its upper-left corner and a size handle in its 

lower-right corner. When the cursor is in a table, two Table Tools tabs—Design and Layout— 

appear on the ribbon 

 You can directly draw a table on a page 

 

The basic methods for manipulating a table or its contents are as follows: 

‘ Insert rows or columns Simply point to the left edge of the table where you want to insert a row, 

or to the top of the table where you want to insert a column. A gray insertion indicator labeled 

with a plus sign appears as you approach a possible insertion point (after any existing row or 

column). When the insertion indicator turns blue, click to insert the row or column where 

indicated. 

To insert one or more rows or columns, select the same number of existing rows or columns 

adjacent to the location where you want to insert them. On the Mini Toolbar that appears, 
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click Insert and then click Insert Above, Insert Below, Insert Left, or Insert Right. If the Mini 

Toolbar doesn‘t appear, on the Layout tool tab, in the Rows & Columns group, click the Insert 

Above, Insert Below, Insert Left, or Insert Right button. 

▪ Insert cells: To insert one or more cells in a table, select the number of cells you want to insert 

adjacent to the location where you want to insert them, click the Rows & Columns dialog 

box launcher to open the Insert Cells dialog box, and then specify the direction to move adjacent 

cells to accommodate the new cells. 

Delete table elements: Select one or more rows, columns, or cells. On the Mini Tool- bar that 

appears, or in the Rows & Columns group, click Delete, and then click Delete Cells, Delete 

Columns, Delete Rows, or Delete Table. 

Resize an entire table: Point to the table, and then drag the size handle that appears in its lower- 

right corner. Hold down the Shift key while dragging the size handle to maintain the original 

aspect ratio of the table. 

Resize a single column or row: Drag the right border of a column to the left or right to manually set 

the width or double-click the border to adjust it to the narrowest width that fits its content. Drag the 

bottom border of a row up or down to manually set the height or use the commands in the Cell 

Size group on the Layout tool tab to manage column width and row height. 

Move a table: Point to the table, and then drag the move handle that appears in its upper -left 

corner to a new location, or use the Cut and Paste commands in the Clip- board group on the 

Home tab to move the table. 

Merge cells :Create cells that span multiple columns or rows by selecting the cells you want to 

merge and clicking the Merge Cells button in the Merge group on the Layout tool tab. For 

example, to center a title in the first row of a table, you can merge all the cells in the row to create 

one merged cell that spans the table‘s width. 

Split cells: Divide one cell into multiple cells by clicking the Split Cells button in the Merge 

group on the Layout tool tab and then specifying the number of columns and rows into which 
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you want to divide the cell. 

Sort information: Click the Sort button in the Data group on the Layout tool tab to sort the rows 

in ascending or descending order by the data in any column. For ex- ample, in a table that has 

the column headings Name, Address, ZIP Code, and Phone Number, you can sort on any one of 

those columns to arrange the information in alphabetical or numerical order. 

Formatting tables 

Manually formatting a table to best convey its data can be a process of trial and error. With Word 

2013, you can quickly get started by applying one of the table styles available in the Table Styles 

gallery on the Design tool tab. The table styles include a variety of borders, colors, and other 

attributes that give the table a very professional appearance. 

Auto formatting table 

If you want to control the appearance of a table more precisely, you can use the commands on the 

Design and Layout tool tabs to format the table elements. You can also separately format the table 

content. As you saw in the previous exercise, you can apply character for- matting to the text 
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in tables just as you would to regular text, by clicking buttons on the Mini Toolbar and in the Font, 

Paragraph, or Quick Styles groups on the Home tab. 

2.3 Inserting Charts 

When you create a new chart from within a Word document, Word and Excel work together to 

provide some pretty fancy functionality. A generic chart appears in the document, and a 

worksheet containing the sample data opens in Excel. You can then edit the sample data to 

create the chart that you want. You don‘t have to save the Excel file; Word maintains its data 

with the document and it is available to you whenever you want to update it. 

 

 

Charts option from Illustration 

                   

The Excel worksheet is composed of rows and columns of cells that contain values, which in 

charting terminology are called data points. Collectively, a set of data points is called a data 

series. As with Word tables, each worksheet cell is Figure 80 Chart option from Illustration 

104 identified by an address consisting of its column letter and row number—for example, A2 



 

35 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

is the first cell in the second row. A range of cells is identified by the address of the cell in the 

upper-left corner and the address of the cell in the lower-right corner, separated by a colon—

for example, A2:D5 is the range of cells from the first cell in the second row to the fourth cell 

in the fifth row. 

To customize the chart, you replace the sample data in the Excel worksheet with your own 

data. Because the Excel worksheet is linked to the chart, when you change the values in the 

worksheet, the chart changes as well. To enter a value in a cell, you click the cell to select it, 

or move to the cell by pressing the Tab key or arrow keys, and then enter the data. You can 

select an entire column by clicking the column header—the shaded box containing a letter at 

the top of each column—and an entire row by clicking the row header—the shaded box 

containing a number to the left of each row. You can select the entire worksheet by clicking 

the Select All button—the box at the junction of the column and row headers. 

2.4 Correcting spelling and grammatical errors 

In the days of handwritten and typewritten documents, people might have tolerated a 

typographical or grammatical error or two because correcting such errors without creating a 

mess was difficult. Word-processing programs such as Word have built-in spelling and 

grammar checkers, so now documents that contain these types of errors are likely to reflect 

badly on their creators. 

. Word provides these three tools to help you with the chore of eliminating spelling and 

grammar errors: 

AutoCorrect: This feature corrects common spelling and grammatical errors, replaces text codes 

with mathematical symbols, and automatically applies formatting based on text cues. 

AutoCorrect has a built-in list of frequently misspelled words and their correct spellings. If 

you frequently misspell a word that AutoCorrect doesn‘t change, you can add it to the list in 

the AutoCorrect dialog box. If you deliberately enter a word that is on the AutoCorrect list 

and don‘t want to accept the AutoCorrect change, you can reverse the correction by clicking 

the Undo button before you enter anything else, or by pointing to the bar that appears below 

the word and then clicking Undo. 

Error indicators: Word indicates possible spelling errors with red wavy underlines, possible 

grammatical errors with green wavy underlines, and possible formatting errors with blue wavy 
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underlines. You can right-click an underlined word or phrase to display suggested corrections 

and links to proofing resources. 

Spelling and grammar checker: To check the spelling or grammar of selected text or the entire 

document, click the Spelling & Grammar button in the Proofing group on the Review tab. 

Word then works its way through the selection or the document and displays the Spelling 

pane or Grammar pane if it encounters a potential error. 

KEYBOARD SHORTCUT Press F7 to start checking the spelling and grammar from your 

current location in the document. 

 

                  If you prefer to use the keyboard to review the results, press the underlined letter found 

on the buttons in the task pane. For example, to  instances of a word, press g. 

The pane that appears displays an explanation of the likely problem and suggests corrections. 

You can implement a suggestion by double-clicking it. 

Check spelling and Grammar 

All Microsoft Office programs can check the spelling and grammar of your files. In Microsoft 

Word 

2013 you‘ll find the Spelling & Grammar options here: 

Click Review > Spelling & Grammar (or press F7) to start the spelling and grammar checker and 

see the results in the Spelling and Grammar task pane. 

 

All instances of a word, press g. Choose from these options as the spelling and grammar 

checker goes through each word: 

Check the spelling and grammar all at once. 
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Check spelling and grammar automatically, as you type. 

Recheck the words you previously checked and chose to ignore (but changed your mind). 

Check spelling and grammar all at once: 

Checking all the spelling and grammar in your document is useful when you want to quickly 

proof your text. You can check for possible mistakes and then decide if you agree with the 

spelling and grammar checker. After you click Spelling & Grammar (or press F7) you can fix 

each error that Word finds in different ways. In the task pane at the right of your document, you 

will see the spelling and grammar choices: 

Fix the error using Word‘s suggestions If you want to fix the error by using one of the suggested 

words, select the word in the list of suggestions and click Change. (You can also click Change 

All if you know you‘ve used this incorrectly spelled or used word throughout the document so 

that you don‘t have to address it each time it pops up.) 

Create a dictionary entry If the word is a real word that you use and one that you want Word— 

and ALL of the Office programs—to recognize too, click Add 

.  Ignore the word Maybe you want to ignore this misspelled word (for whatever reason): 

Click Ignore or Ignore All. 

 

Check spelling and grammar automatically: 

Checking spelling and grammar while you type may be a preferred way for you to save time: 

You make the necessary corrections and changes while you‘re writing, not waiting until after 

(you think) your document is complete. 
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1. First, to turn on (or off) automatic spelling and grammar checking, click File > Options > 

Proofing. 

2. As you can see in the picture above, you can choose to automatically check spelling, 

grammar— one or the other, both, or neither—or even other options, such as contextual 

spelling. 

3. Under Exceptions you can choose to hide grammar and spelling errors in your open 

document or, if you leave the options unchecked but keep any of the options above them 

checked, all of your new documents going forth will keep those settings. 

   Spelling and Grammar setting option 

How the automatic spelling checking works 

Word flags misspelled words with a red squiggly line under it as you work so that you can 

easily locate mistakes. 

When you right-click the misspelled word, you‘ll see a menu where you can choose how you 

want 

to handle the mistake. 
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Option menu on right clicking 

Summary 

MS word tells us about specific functions, which we can use in the word documents. 

Find and Replace option of word is convenient way of searching for particular word in 

whole document. 

Numbering feature, it acts like the bullets only which used number instead of bullets in the 

text document. 

Spelling and grammar button is the standard Toolbars to check the spelling and any 

graphemically errors in the text document. 

Auto correct feature inserts text in the heard document automatically. 

Keywords 

AutoComplete:  

AutoComplete is a feature in Microsoft Word that enables Word to guess what you are typing 

when you enter commonly used document words. This feature can save time if you know how 

to use it. 

AutoCorrect:  

AutoCorrect is best used for creating shortcuts for words, phrases, and even images. For 

example, if you often type Microsoft Word, you could create a shortcut such as ―msw‖. Then 

any time you typed ―msw‖, it would expand to Microsoft Word. 

AutoText:  

AutoText is best used for longer phrases or paragraphs (for example, ―boilerplate‖ text for 

disclaimers or a standard closing for a letter). AutoText is also already setup with several 

standard AutoText entries. 

Self-Assessment 

1. Bullets and numbering falls under the category of which ribbon? 

      A. Font     B. Paragraph   C. Styles   D. Clipboard 

2. If I have to create a Menu of restaurant which option, will you choose to make it? 

     A. Bullets   B. Numbering  C. Indent  D. None of the above 
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3. If I wish to create a list of students in a serial order which option, will you choose to do so? 

    A. Bullets   B. Numbering   C. Indent  D. None of these 

4. When you type a number, a period, and then a space before a word, what happens when you   

     press enter? 

   A. Word creates a numbered list.                    B. Word asks if you want to create a numbered list. 

   C. If you are not already in outline view, you are switched to it.  D. None of the above. 

5. Which procedure opens the symbol dialog box, allowing you to choose from every symbol 

available for creating bullets? 

A. On the format menu, click font, and then click symbol. 

B. Right click the selected text and click bullet symbol on the shortcut menu. 

C. Click the bullets button on the formatting toolbar. 

D. In the customize bulleted list dialog box, click bullet. 

6. What are the horizontal sections of a table called? 

     A. Cells   B. Rows  Columns  D. None of these 

7. What tool can you use to automatically format your table? 

    A. The magic right click button       B. The AutoFormat command. 

    C. The Edit Select All command.    D. None of these 

8. What are the boxes or squares in a table called? 

    A. Cells    B. Square    C. Row      D. Column 

9. What is the use of tables? 

   A. To organize the information     B. To hold clipart  

   C. To type paragraphs                  D. None of these 

10. What are the vertical sections of a table called? 

     A. Rows      B. Columns   C. Square   D. Cells 

11. The spelling and grammar tool 

      A. Indicates grammatical errors.                             B. Corrects spelling errors as you type. 

       C. Identifies words with capitalization problems.  D. All of the above 

12. The thesaurus tool is used to   
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       A. Finds repeated words in the document   B. Check for synonyms and antonyms. 

       C. Corrects misspelling word.                    D. None of the above 

13. The auto correct tool   

     A. Provided statistics about your document. 

     B. Displays words with the same or similar meaning. 

     C. Checks the grammar in the document. 

     D. Checks for misspelled words as you type and underling them. 

 14. Which option is used to convert a document into a different language? 

      A. Translate       B. Language   C. Restrict editing.  D. Read Aloud 

15.______tool is used to read your document in a human built in voice. 

    A. Read Aloud    B. Word Count     C. Translate    D. Resume Assistant 

Answer for Self Assessment 

 

1. B 2. A 3. B 4. A 5. D 

6. B 7. B 8. A 9. A 10. B 

11. D 12. B 13. D 14. A 15. A 

Review Questions 

1. In your document, you have typed the word file as ―file‖ but you want to find and 

replace 

all the occurrences of this word to ―File‖. How would you do this? 

2. How will you create an AutoText entry? 

3. What do you understand by AutoComplete feature of Word? 

4. Briefly explain how would you search a particular character in the document and 

replace it with another. 

Further Reading 

           Fundamental Computer Skills, Feng-Qi Lai, David R. Hofmeister 

         http://books.google.co.in/bkshp?hl=en 

 

http://books.google.co.in/bkshp?hl=en
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Unit 03: MS Word 

 

Purpose and Objectives 

 Discussion of mail merge 

 Working of mail merge 

Introduction 

Microsoft Word is part of the Microsoft Office. Its main function is for producing documents 

that can includes text, graphics, table, clip art. 

3.1 Charts 

Charts are a great way to visually display data sets and Word 2013 comes jam packed with a large 

assortment of Charts to choose from, including columns, pie, bar charts and much, much more. 

Check out the screenshot for an idea of just how many options there are: 
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Using the ―Design‖ tab, if you don‘t like the colors or style of your chart, you can instantly 

apply 

changes to it without having to generate a new one. 

3.2 Screenshots 

The ―Screenshot‖ feature will allow you to take a screen clip, which is automatically pasted in 

you document. 

 

 

When you use the screenshot function, it will let you choose between any currently open 
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windows, or you can select ―Screen Clipping,‖ which will minimize Word allowing you to take 

a selection or full shot of your desktop. So for example, if you want to simply insert a shot of 

your desktop and its icons, you would first need to minimize everything you have open. 

There‘s a myriad of ways you can take and add screenshots, so we‘re not going to dwell on it. 

Just note this feature, if you‘re unfamiliar with adding screenshots, and you want an easy way to 

do it in Word. 

Online Video 

You can insert ―Online Video‖ such as Bing, YouTube, or video embed code into your 

document. 

When you embed a video, it will appear as if it is a regular picture, complete with grab 

handles and text wrap controls. 

 

Further, you can adjust how the embedded video thumbnail appears (as a picture) using the 

―Picture Tools‖ so you can make adjustments to the color, add a border, correct the contrast 
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and brightness, and more. 

 

So you see, we simply applied a ―picture style‖ and add a purple border. This is only a fraction 

of the stuff you can do, so if you to add some really nice looking effects and create a nice 

looking document that really pops, you should take your time to familiarize yourself with 

everything. 

3.3 Mail Merge 

Mail Merge is a useful tool that allows you to produce multiple letters, labels, envelopes, name 

tags, and more using information stored in a list, database, or spreadsheet. When performing a 

Mail Merge, you will need a Word document (you can start with an existing one or create a new 

one) and a recipient list, which is typically an Excel workbook. 

To use Mail Merge: 

1. Open an existing Word document, or create a new one. 

2. From the Mailings tab, click the Start Mail Merge command and select Step-by-Step Mail 

Merge Wizard from the drop-down menu. 

 

 

 

The Mail Merge pane will appear and guide you through the six main steps to complete a merge. 

The following example demonstrates how to create a form letter and merge the letter with a recipient 

list. 



 

46 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

Step 1. 

From the Mail Merge task pane on the right side of the Word window, choose the type of 

document you want to create. In our example, we'll select Letters. 

Then click Next: Starting document to move to Step 2. 

 

 

 

Step 2: Select Use the current document, then click Next: Select recipients to move to Step 3. 

 

 

 

 



 

47 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

Step 3: 

Now you'll need an address list so Word can automatically place each address into the 

document. The list can be in an existing file, such as an Excel workbook, or you can type a new 

address list from within the Mail Merge Wizard. 

    Select Use an existing list, then click Browse to select the file. 

 

 

1. Locate your file, then click Open 

 

2. If the address list is in an Excel workbook, select the worksheet that contains the list, then click 

OK. 
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In  the Mail Merge Recipients dialog box, you can check or uncheck each box to control which 

recipients are included in the merge. By default, all recipients should be selected. When you're 

done, click OK. 

Click Next: Write your letter to move to Step 4. 
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If you don't have an existing address list, you can click the Type a new list button and click 

Create, then type your address list manually. 

Step 4: 

Now you're ready to write your letter. When it's printed, each copy of the letter will basically be 

the same; only the recipient data (such as the name and address) will be different. You'll 

need to add placeholders for the recipient data so Mail Merge knows exactly where to add the 

data. 

To insert recipient data: 

1. Place the insertion point in the document where you want the information to appear. 

 

    Choose one of the placeholder options. In our example, we'll select Address block. 
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2. Depending on your selection, a dialog box may appear with various customization options. 

Select the desired options, then click OK. 

  A placeholder will appear in your document (for example, «AddressBlock»). 

 

 

3. Add any other placeholders you want. In our example, we'll add a Greeting line placeholder 

just above the body of the letter. 
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4. When you're done, click Next: Preview your letters to move to Step 5. 

 

For some letters, you'll only need to add an Address block and Greeting line. But you can also add 

more placeholders (such as recipients' names or addresses) in the body of the letter to personalize it 

even further. 

Step 5: 

1.Preview the letters to make sure the information from the recipient list appears correctly in the 

letter. You can use the left and right scroll arrows to view each version of the document. 
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2. If everything looks correct, click Next: Complete the merge to move to Step 6. 

 

 

Step 6: 

1. Click Print to print the letters. 

 

2. A dialog box will appear. Decide if you want to print All of the letters, the current 
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document (record), or only a select group, then click OK. In our example, we'll print all 

of the letters. 

                                

3. The Print dialog box will appear. Adjust the print settings if needed, then click OK. 

The letters will be printed. 

 

 

 

 

 

 3.4 CREATING A NEW DOCUMENT 

Opening Microsoft Excel 

To begin Microsoft Excel, Go to Applications > Microsoft Excel (Figure 1). When opened a 

Dialogue box on the 

screen, showing you a few templates and blank excel sheets (Figure 2.) if this does not happen 

click File > New Workbook. 

 

 

 

 

Open our practice document and practice recipient list and perform mail 

Lab Exercise merge 
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             Figure 1 opening of a workbook                                    Figure 2 Navigate to Microsoft Excel 

3.5  SAVING YOUR DOCUMENT 

Computers crash and documents are lost all the time, so it is best to save often. 

Saving Initially 

Before you begin you should save your document. To do this, go to File > Save As. Microsoft 

Excel will open a dialog box (Figure 3) where you can specify the new file‘s name, location of 

where you want it saved, and format of the document. Once you have specified a name, place, 

and format for your new file, press the Save button. 

Note: Specifying your file format will allow you to open your document on a PC as well as a 

Mac. To do this you use the drop down menu next to the Format option. Also, when you are 

specifying a file extension (i.e. .doc) make sure you know what you need to use 
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Saving Later 

After you have initially saved your blank document under a new name, you can begin your 

project. However, you will still want to periodically save your work as insurance against a 

computer freeze or a power outage. To save, click File > Save 

Ribbon 

Microsoft Excel uses a ribbon toolbar to allow you to modify your document. Both Mac and 

Pc have the same ribbon toolbar. If you do not see these toolbars, or to open up other toolbars, 

go to View > Ribbon and place a checkmark by the toolbar you wish to open. Excel will also 

allow you to customize your toolbar by going to View > Customize Views. 

 

On Mac, there is grey toolbar (figure above) located at the top of the green ribbon that contains 

any extra functions that is not in the main Excel ribbon. On Pc, excel has all of its functions in 

the main ribbon. 

The Ribbon: (Figure 4). This toolbar contains tabs of Home, Insert, Page Layout, Formulas, 

Data, Review, and View. Each tab serves a different purpose in customizing your document 

or having access to specific tools to help aid in whatever you are working on. 

   

Figure 4 standard tool bar 

The Formatting Palette: (Figure 5) is on the Home tab of the Ribbon. This palette contains icons 

for 

common formatting actions, such as Font Style, Font Size, Bold, Italic, Underline, 

Alignment, Borders, Shading, Orientation, Gridlines, and Margins. 

 

Figure 5 Formatting Palette 
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3.6  What is a Workbook? 

In Excel 2016, when we open up a new workbook, it now includes only one worksheet. There can 

be the max of 1,048,576 rows and 16,384 columns in an excel worksheet. 

Worksheet 

Excel files are known as workbooks. Each workbook hold one or more worksheets (also called a 

"spreadsheets")Whenever we create a new Excel workbook, it will include one worksheet named 

Sheet1. A worksheet is a framework of columns and rows where column are identified by letters 

running across the top of worksheet, and rows are identified by numbers running down the left 

side of the worksheet. 

 

 

 

When working with a high amount of data, we can create multiple worksheets to help organize our 

workbook and make it easier to find content. We can also group worksheets to quickly add data to 

multiple worksheets at the same time. 

To rename a worksheet 
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Whenever we create a new Excel workbook, it will include one worksheet named Sheet1. We 

can rename a worksheet to reflect its content better. In this example, we will develop a training 

log organized by month. 

1. Right-click the worksheet we wish to rename, then select Rename from the worksheet menu.  

2. Type the desired name for the worksheet. 

3. Click anywhere outside of the worksheets, or press the Enter on our keyboard. The 

worksheet will be renamed. 

To insert a worksheet 

1.Locate and select the new sheet button. 

                A new, blank worksheet will occur. 

Summary 

Word is a word processor, created by Microsoft Corporation, US. 

The word screen contains the title bar, Menu bar, Toolbars, Ruler and etc. 

World 2013 presents a new user interface which is quite different than previous of word. 

The word‘s document views contain normal views, outline, print layout, web layout and 

print preview 
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Keywords 

Mail Merge Tool:  

Word‘s Mail Merge f ea t u r e  allows you to quickly create personalized 

correspondence and other documents by combining (merging) information from two different files. 

Self-Assessment 

           1.What makes your document attractive? 

A. Text 

B. Picture 

C. Captions 

D. Bullets 

             2. How to insert callouts to your document? 

A. Using shapes drop down list. 

B. Using mailing drop down list. 

C. Using table drop down list. 

D. None of these. 

              3. Which tab to click when we want to insert pictures, tables and clip art? 

A. Mailing 

B. Layout 

C. Insert 

D. File 

4. What is CROP tool used for? 

A. To cut a picture 

B. To paste a picture 

C. To download picture 

D. To remove a picture 
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5. What is a predefined text format? 

A. Shapes 

B. WordArt 

C. ClipArt 

D. Bookmark 

6. What happens when you click on Insert >> Picture? 

A. It inserts a picture into document. 

B. It lets you choose clipart to insert into document. 

C. It opens an option of adding picture as well as online picture taskbar. 

D. None of above 

7. Under the Illustrations ribbon which of this option is not available? 

A. Shapes 

B. Icons 

C. Smart Art 

D. Orientation 

8. If you want to draw a shape in your document, what steps you need to follow? 

A. Insert>> Shapes. 

B. Design>>Shapes 

C. Insert>> Picture>> Shapes. 

D. Not of these 

9. Find the odd on out in the shape categories. 

A. Lines 

B. Basic Shapes 

C. Flow chart 

D. Smart chart 

 



 

60 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

10. What is the name of the TOOLBAR that we must see BEFORE we can put in Word 

Art? 

A. View 

B. Standard 

C. Insert 

D. Mailing 

11. What does the icon for Word Art look like? 

A. A blue letter "A" 

B. A blue letter "W" 

C. A black letter "A" 

               D.A black letter "W" 

      12. Which of the following do you use to change margins? 

A. Layout Menu 

B. Design Menu 

C. View Menu 

D. Reference‘s menu 

     13. By default, what is the page orientation of a word document? 

A. Landscape 

B. Portrait 

C. Envelope 

D. Letter 

 

14. What tab in MS Word you'll use to access Mail Merge options? 

A. Home tab 

B. Insert tab 

C. References tab 

D. Mailings tab 
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    15.            enables us to send the same letter to different persons. 

A. Macros 

B. Template 

C. Mail merge 

D. None 

Further Reading: 

 

    Fundamental Computer Skills, Feng-Qi Lai, David R. Hofmeister 

    

           http://books.google.co.in/bkshp?hl=en 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://books.google.co.in/bkshp?hl=en
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Unit 04:MS  Excel 

                                                                     

     Purpose and Objective 

 Discuss the starting of excel. 

 Explain the excel window in worksheets. 

 Discuss the creation of excel sheet and saving cash sheets in excel format. 

 Discuss entering of data and explore number format. 

 Explain the sort function and entering of dates. 

 Explain cells and formality of cells. 

  Discuss excel function, in date time, financial, logic, mathematical and 

trigonometric function. 

Introduction 

This application is one of the most useful tools to carry out most of the common scientific and 

statistical tasks in a faster way. The data once entered in to a worksheet can be manipulated to 
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carry out many results and also using the same data or its output to plot a graph. This 

Application has a standard library of mathematical, scientific and statistical formulae and these 

facilities can be used to estimate the result. The following topics will describe how to use this 

application from first principles. 

Microsoft Excel is one of the most popular spreadsheet applications that helps you manage data, 

create visually persuasive charts, and thought-provoking graphs. Excel is supported by both 

Mac and PC platforms. Microsoft Excel can also be used to balance a checkbook, create an 

expense report, build formulas, and edit them 

4.1 Formatting 

Formatting the Spreadsheet 

The default page view for Microsoft Excel spreadsheets displays all gridlines and open up in 

portrait orientation. To change the gridlines, look at the fifth tab on the Formatting Palette, 

under Sheet uncheck the view box. This will eliminate any gridlines from the spreadsheet. To 

change the page orientation, look at the fifth tab on the Formatting Palette, under Orientation 

and check Landscape (Figure 7). 

 

Working  

Working with cells 

Cells are an important part of any project being used in Microsoft Excel. Cells hold all of the data 

that is being used to create the spreadsheet or workbook. To enter data into a cell you simply click 

once inside of the desired cell, a green border will appear around the cell . This border indicates that 

it is a selected cell. You may then begin typing in the data for that cell. 
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                             Entering data 

Changing an Entry Within a Cell 

You may change an entry within a cell two different ways: 

• Click the cell one time and begin typing. The new information will 

replace any information that was previously entered. 

• Double click the cell and a cursor will appear inside. This allows you 

to edit certain pieces of information within the cells instead of replacing all 

of the data. 

Cut, Copy, and Paste 

You can use the Cut, Copy and Paste features of Excel to change the data within your 

spreadsheet, to move data from other spreadsheets into new spreadsheets, and to save yourself the 

time of re- entering information in a spreadsheet. Cut will actually remove the selection from 

the original location and allow it to be placed somewhere else. Copy allows you to leave the 

original selection where it is and insert a copy elsewhere. Paste is used to insert data that has been 

cut or copied. 

To Cut or Copy: 

Highlight the data or text by selecting the cells that they are held within. Go to Edit > Copy 

(Command-X) or Edit > Cut 

Click the location where the information should be placed. Go to Edit > Paste 

Formatting Cells 
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There are various different options that can be changed to format the spreadsheets cells differently. 

When changing the format within cells you must select the cells that you wish to format. 

To get to the Format Cells dialog box select the cells you wish to change then go to Format > 

Cells. A box will appear on the screen with six different tab options . Explanations of the basic 

options in the format dialog box are bulleted below. 

 

 

Number: Allows you to change the measurement in which your data is used. (If your data is 

concerned with money the number that you would use is currency) 

Alignment: This allows you to change the horizontal and vertical alignment of your text within 

each cell. You can also change the orientation of the text within the cells and the control of the 

text within the cells as well. 

Font: Gives the option to change the size, style, color, and effects. 

Border: Gives the option to change the design of the border around or through the cells. 

4.2 Formatting Rows and Columns 

When formatting rows and columns you can change the height, choose for your information to 

autofit to the cells, hide information within a row or column, un-hide the information. To 

format a row or column go to Format > Row (or Column), or Home tab then format button for 

PC, then choose which option you are going to use. The cell or cells that are going to be 
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formatted need to be selected before doing this. 

Adding Rows and Columns 

When adding a row or column you are inserting a blank row or column next to your already 

entered data. Before you can add a Row you are going to have to select the row that your wish for 

your new row to be placed in its place. (Rows are on the left hand side of the spreadsheet) once 

the row is selected it is going to highlight the entire row that you chose. To insert the row you 

have to go to Insert > Row. The row will automatically be placed on the spreadsheet and any 

data that was selected in the original row will be moved down below the new row. Another way 

is using the Insert in the Formatting Palette 

 

                                                                           Formatting Palette. 
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                                                                                  Inserting Column and row 

Before you can add a Column you are going to have to select a column on the spreadsheet that is 

located in the area that you want to enter the new column. (Columns are on the top part of the 

spreadsheet.) Once the column is selected it is going to highlight the entire row that you chose. 

To insert a column you have to go to Insert > Column. The column will automatically be place on 

the spreadsheet and any data to the right of the new column will be moved more to the right. 

4.3 Functions in Formula 

Many formulas you create use available worksheet functions. These functions enable you to 

greatly enhance the power of your formulas and perform calculations that are difficult if you use 

only the operators. For example, you can use the LOG or SIN function to calculate the 

Logarithm or Sin ratio. You can‘t do this complicated calculation by using the mathematical 

operators alone. 

Using Functions 

When you type = sign and then type any alphabet you will see the searched functions as below 
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Suppose you need to determine the largest value in a range. A formula can‘t tell you the answer 

without using a function. We will use formula that uses the MAX function to return the largest 

value in the range B3:B8 as =MAX(A1:D100). 

Another example of functions. Suppose you want to find if the cell of month is greater than 1900 

then we can give Bonus to Sales representative. The we can achieve it with writing formula with 

IF functions as =IF(B9>1900,"Yes","No") 
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Function Arguments 

In the above examples, you may have noticed that all the functions used parentheses. The 

information inside the parentheses is the list of arguments. 

Functions vary in how they use arguments. Depending on what it has to do, a function may use. 

No arguments − Examples − Now(), Date(), etc. 

One argument − UPPER(), LOWER(), etc. 

A fixed number of arguments − IF(), MAX(), MIN(), AVERGAGE(), etc. 

Infinite number of arguments Optional arguments 

4.4  Formulas and Functions 

A formula is an expression which calculates the value of a cell. Functions are predefined 

formulas and are already available in Excel. 

For example, cell A3 below contains a formula which adds the value of cell A2 to the value of 

cell A1. 
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For example, cell A3 below contains the SUM function which calculates the sum of the range 

A1:A2. 

Enter a Formula: 

To enter a formula, execute the following steps: 

1. Select a cell. 

2. To let Excel know that you want to enter a formula, type an equal sign (=). 

3. For example, type the formula A1+A2. 

Change the value of cell A1 to 3. 
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   instead of typing A1 and A2, simply select cell A1 and cell A2. 

 

Excel automatically recalculates the value of cell A3. This is one of Excel's most powerful 

features! 

Edit a Formula 

When you select a cell, Excel shows the value or formula of the cell in the formula bar. 

 

1. To edit a formula, click in the formula bar and change the formula. 

2. Press Enter. 
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Operator Precedence 

Excel uses a default order in which calculations occur. If a part of the formula is in parentheses, 

that part will be calculated first. It then performs multiplication or division calculations. Once 

this is complete, Excel will add and subtract the remainder of your formula. See the example 

below. 

 

First, Excel performs multiplication (A1 * A2). Next, Excel adds the value of cell A3 to this 

result. Another example, 

 

First, Excel calculates the part in parentheses (A2+A3). Next, it multiplies this result by the 

value of cell A1. 
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Copy/Paste a Formula 

When you copy a formula, Excel automatically adjusts the cell references for each new cell 

the formula is copied to. To understand this, execute the following steps. 

1. Enter the formula shown below into cell A4. 

2a. Select cell A4, right click, and then click Copy (or press CTRL + c) 

..next, select cell B4, right click, and then click Paste under 'Paste Options:' (or press CTRL + v). 

 

2b. You can also drag the formula to cell B4. Select cell A4, click on the lower right corner of 

cell A4 and drag it across to cell B4. This is much easier and gives the exact same result! 

 

Result. The formula in cell B4 references the values in column B. 
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Insert Function 

Every function has the same structure. For example, SUM(A1:A4). The name of this function is 

SUM. The part between the brackets (arguments) means we give Excel the range A1:A4 as 

input. This function adds the values in cells A1, A2, A3 and A4. It's not easy to remember 

which function and which arguments to use for each task. Fortunately, the Insert Function feature in 

Excel helps you with this. 

To insert a function, execute the following steps. 

1. Select a cell. 

2. Click the Insert Function button. 

The 'Insert Function' dialog box appears. 

3. Search for a function or select a function from a category. For example, choose COUNTIF from 

the Statistical category. 
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4. Click OK. 

The 'Function Arguments' dialog box appears. 

5. Click in the Range box and select the range A1:C2. 

6. Click in the Criteria box and type >5. 

7. Click OK. 

 

 

Result. The COUNTIF function counts the number of cells that are greater than 5. 
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                     instead of using the Insert Function feature, simply type =COUNTIF(A1:C2,">5"). 

 When you arrive at: =COUNTIF( instead of typing A1:C2, simply select the 

range A1:C2. 

 

Functions 

Below is the list of some functions which are very helpful in excel. 

1. Count and Sum: The most used functions in Excel are the functions that count and sum. You 

can count and sum based on one criterion or multiple criteria. 

2. Logical: Learn how to use Excel's logical functions, such as IF, AND, OR and NOT. Cell 

References: Cell references in Excel are very important. Understand the difference between 

relative, absolute and mixed reference, and you are on your way to success. 

3. Date & Time: To enter a date, use the "/" or "-" characters. To enter a time, use the ":" (colon). 

4. Text: Excel has many functions to offer when it comes to manipulating text strings. 

5. Lookup & Reference: Learn all about Excel's lookup & reference functions, such as 

VLOOKUP, HLOOKUP, MATCH, INDEX and CHOOSE. 

Financial: This chapter illustrates Excel's most popular financial functions. 

1. Statistical: An overview of some very useful statistical functions in Excel. 

2. Round: This chapter illustrates three functions to round numbers in Excel. ROUND, 

ROUNDUP and ROUNDDOWN. 

3. Formula Errors: This chapter teaches you how to deal with some common formula errors. 

4. Array Formulas: This chapter helps you understand array formulas in Excel. Single cell array 

formulas perform multiple calculations in one cell. 
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Most used functions 

Let's check out the 10 most used Excel functions. 

1.  COUNT 

To count the number of cells that contain numbers, use the COUNT function in Excel. 

 

 

 Count function 

Note: use COUNTA to count all cells that are not empty. COUNTA stands for count all. 

1. SUM 

To sum a range of cells, use the SUM function in Excel. The SUM function below 

sums all values in column A. 

 

Note: you can also use the SUM function to sum an entire row. For example, =SUM(5:5) 

sums all values in the 5th row. 
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2. IF 

The IF function checks whether a condition is met, and returns one value if true and another value if 

false. 

 

Explanation: if the score is greater than or equal to 60, the IF function shown above returns Pass, 

else it returns Fail. To quickly copy this formula to the other cells, click on the lower right 

corner of cell C2 and drag it down to cell C6. 

4. AVERAGE 

To calculate the average of a group of numbers, use the AVERAGE function (no rocket science 

here). The formula below calculates the average of the top 3 numbers in the range A1:A6. 

Explanation: the LARGE function returns the array constant {20,15,10}. This array constant is used 

as an argument for the AVERAGE function, giving a result of 15. 
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5. COUNTIF 

The COUNTIF function below counts the number of cells that contain exactly star + a series of  

zero or more characters. 

Explanation: an asterisk (*) matches a series of zero or more characters. Visit our page about the 

COUNTIF function for more information and examples. 

6. SUMIF 

The SUMIF function below sums values in the range B1:B5 if the corresponding cells in the range 

A1:A5 contain exactly circle + 1 character. 

 

Explanation: a question mark (?) matches exactly one character. Visit our page about the SUMIF 

function for more information and examples. 

7. VLOOKUP 

The VLOOKUP function below looks up the value 53 (first argument) in the leftmost column of the 

red table (second argument). The value 4 (third argument) tells the VLOOKUP function to return 

the value in the same row from the fourth column of the red table. 



  

 

80 

 

Manonmaniam Sundaranar University, Directorate of Distance & Continuing Education, Tirunelveli.  

 

  

 

 

8. MIN 

To find the minimum value, use the MIN function. It's as simple as it sounds. 

 

9. MAX 

To find the maximum value, use the MAX function. 

 

10. SUMPRODUCT 

To calculate the sum of the products of corresponding numbers in one or more ranges, use Excel's 

powerful SUMPRODUCT function. 
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Explanation: the SUMPRODUCT function performs this calculation: (2 * 1000) + (4 * 250) + (4 * 

100) 

+ (2 * 50) = 3500. 

Summary 

Exploring the Excel Window, in which when we start working, we begin using work is 

called worksheet. 

Creation of worksheet in which we can say the worksheet that worksheet is used for mummeries 

tasks. 

Excel function must commonly use excel functions are used by grasped. 

Keywords 

Documents:  

A document is a work of non-fiction writing intended to store and communicate information, thus 

acting as a recording. Documents are often the focus and concern of business administration and 

government administration. The word is also used as a verb as ―documenting‖ describes the 

process of making a document. 

Excel Worksheets:  

The worksheets are used for numerous tasks such as to collect and analyze information, including 

records, notes, activity budgets, professional organization information, data, financial reports, 

nutritional diaries, and legislative voting records. 
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Format Cell:  

When you enter data into a cell in Excel, it is handled differently depending on what type of 

formatting you have assigned to the cell. For example, if you choose Currency formatting, Excel 

will automatically convert 3 into $3.00; if you choose Date formatting, Excel would convert 3/1 to 

March 1, 2002; and if you choose Percent formatting, Excel would change 0.3 to 30%. 

Self-Assessment 

1. Which of the following is a selected cell? 

A. current command 

B. default option 

C. active cell 

D. default cell 

2. Functions in MS Excel must begin with   

A. An () sign 

B. An Equal Sign 

C. A Plus Sign 

D. A > Sign 

3. Which function in Excel checks whether a condition is true or not ? 

A. SUM 

B. IF 

C. COUNT 

D. AVG 

4. In Excel, Columns are labelled as   

A. A, B, C, etc 

B. 1,2,3 etc 

C. A1, A2, etc. 

D. $A$1, $A$2, etc. 
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5. You want to calculate the number of nonblank cells in your worksheet. Which function should 

be used? 

A. SUM 

B. COUNTA 

C. MAX 

D. MIN 

6. What is the intersection of a column and a row on a worksheet called? 

A. Column 

B. Value 

C. Address 

D. Cell 

7.  appear at the bottom of the Excel window. 

A. Title bar 

B. Formula bar 

C. Work sheet tabs 

D. Name box 

8. What are the basic rectangular building blocks of a spreadsheet? 

A. Cells 

B. Zoom slider 

C. Help button 

D. All of these 

9.Which of the following is not a term pertaining to spreadsheets? 

A. Cell 

B. Character 

C. Browser 

D. Formula 
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10.Excel is a program that is used to prepare a   

A. Slide presentation 

B. Spreadsheet 

C. Text document 

D. Database 

11. This is not a function category in Excel. 

A. Logical 

B. Text 

C. Financial 

D. Data series 

12. Which of the following is a bar near the top of the Excel window where you can enter  

or edit cell entries or formulas? 

A. Cell pointer 

B. Column marker 

C. Fill handle 

D. Formula bar 

 

13. Each excel file is a workbook that contains different sheets. Which of the following  

      cannot be a sheet in workbook? 

A. work sheet 

B. chart sheet 

C. module sheet 

D. data sheet 
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14. Long text can be broken down into many lines within a cell. You can do this through 

           

A. Wrap text 

B. Merge text 

C.      Justify text 

D. None of these 

           15. Which of these options are shown while formatting a cell? 

A. Number 

B. Alignment 

C.      Protection 

D. All of the above 

Review Questions 

1. What are some ways to use Excel? 

2. How many rows and columns are there in an excel? 

3. How many worksheets can an Excel workbook have? 

4. What is the difference between Microsoft Excel and Microsoft Word? 

5. What are the advantages of Microsoft Excel? 

6. How do you explain a Microsoft Excel? 

7. What do you mean by naming a cell? 

8. What are functions? 
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UNIT 5 : MS PowerPoint 

Purpose and Objectives 

 Explanation of starting of MS PowerPoint . 

 Understand the starting power point slides. 

 Process of applying different color schemes 

 Explain enhancing text in MS PowerPoint. 
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Introduction 

MS PowerPoint is a very powerful means of making an effective presentation. lt generates 

presentation slides rich in graphics Audio and Video. The slides generated on power point can be 

played on a PC or their print-outs cab be projected on an over head projector. When played on a PC 

it works more like a web-page in an easy-to-move-around way. The slides generated in PowerPoint 

are stored in files of extension <.ppt>. There are, although. Various way to create a PowerPoint 

presentation e.g. generate the slides from MS Word or MS Excel and develop a presentation from 

PowerPoint itself. Microsoft PowerPoint is one of the most popular presentation programs supported 

by both Mac and PC platforms. Microsoft PowerPoint can be used to create interactive presentations 

for classroom, business, or personal use. 

5.1 What is a PowerPoint? 

PowerPoint is a graphical presentation program used to organize and present information. 

PowerPoint presentations consist of a number of individual pages or "slides.‖ Slides may 

contain text, graphics, sound, movies, and other objects that can be freely arranged. 

Presentations can be printed, displayed live on a computer, or navigated through at the command 

o f the presenter. For larger audiences, the presentation is often projected onto 

a large screen. Handouts, speaker notes, or outlines can also be produced from the slides. 

5.2 PowerPoint 2016 Editing Window (Normal View)  

The Normal View in PowerPoint features several commonly used Tabs, Panes, and Tools. 

We‘ll use Normal View as we create and design our presentation. 

The Ribbon 

The Ribbon replaces the menu bar seen in previous versions of PowerPoint. The Ribbon groups ite 

ms that are most likely to be used together. There are several frequently used tabs, such as File, 

Home, Insert, Design and View. Clicking on each tab activates a group of relative commands, 

menus, and buttons. There are also contextual tabs that only show up only when needed, such as 

Text Box Tools, Picture Tools, Drawing Tools and Chart Tools. To activate those tools, click on the 

associated object. 
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Figure 1 The Ribbon 

Microsoft PowerPoint uses several tabs to allow you to modify your document. When you first 

open PowerPoint, usually the tabs discussed below will open. If you do not see these tabs, go to 

View > Ribbon. 

The Menu bar: (Figure 2). This is constructed solely of word commands and not icons (pictures). The 

Menu bar contains all the options available to you in Microsoft PowerPoint. 

       Figure 2 The Menu bar 

 

On the Ribbon under the Home Tab, contains a text editor and the new slide icon. The Home Tab 

contains icons such as Paste, Cut, Copy, Format and Layout (Figure 3). 

 

Figure 3 Home Tab 

The Insert Tab on the Ribbon toolbar contains several categories for formatting the design and 

elements of your presentation. These include: New Slide, Table, Charts, and Word Art(Figure 4) 
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Figure 4 Insert Tab 

Opening a PowerPoint 

To open a PowerPoint 2016 presentation, click on the File tab in the upper left corner. 

The most common choices for opening a presentation are: 

 New ‐  allows you to open a Blank presentation or you may choose from a selection of Tem 

plates and Themes. 

 Open ‐  lets you navigate to an existing file to view and/or modify a presentation that has 

already been created. 

 Recent – displays a list of your most recently created presentations and their file locations. 

Creating New Presentation 

The New selection gives you several options: 

 Blank presentation creates a new presentation using default settings for text and color. 

Theses slides will not include content or design elements. 

 Templates and Themes are used to create a new presentation based on predesigned slide 

styles. These options also do not include content. 

 New from existing will use the formatting of a previously created presentation. 

For this exercise, we‘ll start with a Blank presentation. Select New, choose Blank presentation and 

click on the Create icon. 
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5.3 PowerPoint Slide 

When you choose to create a blank presentation, PowerPoint will open a presentation with a 

Title Slide. Once the Title Slide is open, you‘ll see a slide with two placeholder text boxes for a 

title and a subtitle. Click inside the placeholder box and type to add the title. If you want a 

subtitle, click and type inside the smaller placeholder. If you don‘t want a subtitle, you can just 

ignore its placeholder box. 

 

 

To add a New Slide, make sure you‘re on the Home tab. The New Slide button will add slides to 

your presentation. 
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The New Slide button has two parts: 

 

Clicking on the top part will automatically insert a new slide. If you have just created a Title slide, 

the new default layout will be a Title and Content slide (for details, see the section on slide 

layouts). 

 

 

 

Clicking on the bottom will give you a choice of layouts. You can choose which layout you want 

for your next slide. Select a slide layout by clicking on its image in the Office The me gallery. 

Slides Layout 

There are several standard slide layouts to choose from when adding new slides. 

A unique layout can be chosen by clicking on the bottom half of the New Slide button in the 

Home tab. When the layout gallery opens, click on the style you want and a new slide with that 

layout will appear in your presentation. Each layout caption describes the layout type. Content can 

be text, tables, charts, graphics, pictures, clip art, or video. If you decide later that the layout 

you choose doesn‘t w o r k  well for a particular slide, select the slide by clicking on it 

in the Thumbnail pane. Next, click on the Layout button in the Slides group of the Home tab. 

Click on a new layout and it will change the layout of the slide. 
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5.4 Applying a Theme 

Once a new presentation has been created, a design or color scheme can be added. 

Remember to use color carefully to enhance your presentation, not detract from it. You will want 

to 
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maintain good contrast between the background color and the text color. 

Consider using a light colored background and dark text (or vice versa), but avoid busy 

backgrounds and primary colors. Use sans serif fonts like Arial, Calibri, and Helvetica for titles 

and size them between 44 – 60 points. Subheadings should be between 32 – 40 points, and body 

text bet ween 18 – 32 points. Try not to use more than two fonts. PowerPoint has many preset 

designs and themes that include complimentary colors and fonts. To add a theme to a presentation, 

go to the Design tab in the ribbon. There are several themes immediately available. To use one of 

the built‐ in themes, just click on its thumbnail. 

 

On the right side of the Theme thumbnails, there‘s a scroll bar and an Arrow Down button, which 

will offer more designs, as seen below. If you‘re online, you can get more themes from Microsoft 

Office Online. (Your office program must be a genuine Office product to get online templates). 

 

If you don‘t want to use a theme, you can add Background Styles. From this selection, 

you can add some preset background styles that change according to the colors you‘ve chosen. 
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Using the Format Background feature, you can choose fill colors, gradients, transparencies, 

textures, or pictures for your background. When you have the desired background fill effect, select 

Close to apply it to the selected slide or choose Apply to All to add the background to all of the 

slides in the presentation. Designs can be added to all of the slides or to selected slides. To select 

multiple slides, c l i c k  o n  a  slide in  the  Thumbnail  pane of  the navigation bar and 

then hold down the control key and click on any other slides you want to apply the design to. 

5.5 TEXT 

Formatting Bulleted List 

In PowerPoint, you can easily modify a slide‘s default bulleted list. Click inside the text box, 

and the Format tab will automatically be highlighted. Click on the drop down triangle next to 

the Bullets button in the Paragraph group. 
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From the Bullets and Numbering menu you can make various changes to your list: 

 The bullet size relative to the text 

 The color of the bullet 

 The shape of the bullet using either a picture or a character. 

You may also want to adjust line spacing between 

paragraphs or lists. You can do this through the Paragraph group of tools by clicking the 

Line Spacing button and selecting Line Spacing Options. Indents and Spacing controls will 

open in a separate dialog box. 

 

Task            Give the steps for adding the Power point wizard and add bullets and numbering to it 

by using any built in template. 
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5.6   Saving a Presentation 

You can save a file by clicking the File tab, choosing Save, typing a descriptive name 

into the File Name window, and then clicking the Save button. 

 

 

If others will need to open your file with previous versions of PowerPoint, use the Save As option 

and select PowerPoint 97 – 2003 

Presentation from the Save as type menu. 

Save and Send to Others 

If you need to send your presentation to someone else, the best way to is to use the Save & Send 

option. You can send an attachment of your file using Send Using Email, but if you have large media 

files, such as videos, you‘ll need to compress those first to make a smaller file. On the Home 
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Select the Info tab and click the Compress Media button and choose Presentation Quality. Note: 

Only available if you have inserted media. 

 

 

 

You also have the option to Package Presentation for CD. 

This allows you to add other files or to add a PowerPoint Viewer so that the presentation can be 

ru n on a computer 

that does not have the PowerPoint program. You can also add any linked files such as video or 

audio. 

Summary 

 PowerPoint is a powerful presentation package of Microsoft. 

 Power point‘s build in templates can used as the basis for the presentation. 

Keywords 

Blank presentation: From the General tab select Blank Presentation to build the 

presentation from scratch with no preset graphics or formatting. Or else select Open. 

Auto layout: After selecting the presentation type, it will prompt to choose the layout of the new 

slide. These layouts include bulleted lists, graphs and/or images. 
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 Lab Exercise       Explain different ways to view slides in PowerPoint. 

 5.7 PowerPoint view 

PowerPoint provides you several views to look through your presentations. Each of these views is 

discussed in detail here. The view buttons are available at the lower left corner of the screen. The 

group of four buttons located to the left of the Zoom control, near the bottom of the screen, lets you 

switch between PowerPoint views. 

 

Figure 1 View Dialog Box 

Normal View 

Normal view is the most common view available to you. It is the default view of PowerPoint. It 

displays slide contents in the left pane while the present slide is displayed in the right pane. It shows 

a combination of slide, outline, and notes page views. This view is helpful when one has to work in 

multiple areas at once; add text in outline and see how it appears on the slide; type the notes that will 

remain with the current slide. 

Step 1: Select the slide to be moved. 

Step 2: Left click on the slide and drag it to the position in the sequence where you want to place it. 

PowerPoint will indicate the insert position with a line in-between existing slide. 
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Step 3: When you get to the right position release the left click button to insert the slide. 

Alternately you can also cut the selected slide and paste it back in the sequence as shown 

below. 
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Outline View 

This view allows for you to change the order of the slides in which they appear(Figure 2). To do 

this click the desired slide and drag. Once you start dragging a grey line will appear. Drag the 

slide up or down until you see the grey line to the right of the correct slide where you would like 

to move it . 

 

 

 

Figure 2 Outline View 

 

Slide Sorter 

This feature allows you to see thumbnails of your slides in a horizontal view. This view allows for 

you to make easy changes to several slides at once. If you had recorded timing for your slides, Slide 

Sorter will also show you your recorded times below the particular slide(Figure 3) 
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Let us now understand how the Slide Sorter View works. 

Step 1: Select the slide to be moved. 

Step 2: Left click on the slide and drag it to the position in the sequence where you want to place it. 

PowerPoint will indicate the insert position with a line in-between existing slide. 

 

 

Step 3: When you get to the right position, release the left click button to insert the slide. 

 

Alternately you can also cut the selected slide and paste it back in the sequence as shown below. 
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Notes 

This section allows you to add notes for the presentation. These notes will not be displayed on the 

screen during the presentation; these are just quick reference for the presenter. The Notes Page 

allows for you to add notes to any slide you want. This comes in handy to where you are visually 

able to see slide notes while giving your presentation. 

To access this, click on Notes Page located under the View Tab (Figure 4). Then a text box will 

appear with a slide number that has been selected. Type your Notes. Then, go back to Normal 

and you should see your Notes located under the slide preview. 
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Figure 4 Notes page 

 

Slide Master 

The Slide Master is where all the information such as background, color, and theme are stored. 

Every PowerPoint has at least one Slide Master. In the Slide Master, you can change any of these 

particular things. Once you have selected Slide Master in the View Tab, (Figure 5) you will be 

given different types of layouts to choose from. 

 

 

Figure 5 Slide Master 
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5.8  Slide Show 

To access Slide Show, select the Slide Show Tab (Figure 11). The purpose of the Slide Show Tab is 

for the presenter to have an easy access to the full screen presentation mode as well as Rehearse 

Timings and Record Slide Show. 

Figure 11 Slide Show Tab with Rehearse Timings and Record Slide Show 

Rehearse Timing 

Rehearse Timing can be a very useful tool that allows you to set up your presentation to play at 

a certain speed without having to click through the slides yourself. Also, this allows you to 

practice your talking points. This feature allows you to save timings for each slide and 

transition, and will start the PowerPoint automatically. 

 

 

 

Figure 12 Pause Button 

 

 

Figure 13 Next Arroe Button 

 

Once you have Rehearse Timings selected under the Slide Show Ribbon the timing will 
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immediately begin. To stop the timing, simply click the pause button located at the top left 

(Figure 12). To save this timing, click the next arrow button located below the slide preview. 

(Figure 13) Then, a box will pop up asking if you would like to save the time. Click yes. 

Record Slide Show 

Record Slide Show (Figure 11) is very similar to the Rehearse Timing. The only primary 

difference is that you can have the option to start recording at any given slide, rather than the 

beginning. 

5.9 Adding audio content to slides 

You can enhance presentations by adding sound to slide transitions, to animated content, to an 

individual slide, or to the presentation as a whole. For example, you could run a presentation that 

provides basic information and icebreakers during the time leading up to your actual presentation. 

You can add a pleasant royalty-free soundtrack that loops while the presentation plays, to avoid the 

discomfort of a room full of people who don‘t want to break the silence. If you plan to distribute a 

presentation electronically for people to watch on their own, you might want to add audio narration 

to an animation, or provide narration for the entire presentation. 

You can add prerecorded audio content to a presentation, or record your own content directly within 

PowerPoint. PowerPoint supports the most common audio formats— MP3, MP4, Windows audio 

(.wav) and Windows Media audio (.wma), and more specialized formats such as ADTS, AU, 

FLAC, MIDI, and MKA audio. 

                    The Insert Online Audio feature that was present in earlier versions of PowerPoint is not 

available in PowerPoint 2016. However, you can download royalty-free audio music and sound 

effects from many online sources. Some of these require that you credit the website as the source, so 

be sure to read the website fine print. When you locate an audio clip that you want to use, you can 

download it to your computer and follow the instructions in this topic to use it in a PowerPoint 

presentation. 

When you add audio to a slide (rather than to an animation or transition), the audio icon (shaped like 

a speaker) and an accompanying trigger icon appear on the slide, and the trigger event appears in 

the Animation Pane. 
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When the audio icon is selected, the Audio Tools tab group, which includes the Format and 

Playback tool tabs, appears on the ribbon, and audio playback controls appear on the slide. 

 

You can start audio content on a slide automatically or from the playback controls. The playback 

controls are visible only when the audio icon is selected. The icon isn‘t obtrusive, but you can 

disguise or hide it if you want to. You can change the size or angle of the audio icon by using the 

sizing handles or rotation handle. 

 

To insert an audio clip onto a slide 

1. Save the audio clip on your computer or on a network-connected location. 

2.  On the Insert tab, in the Media group, click the Audio button, and then click. Audio on 
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My PC to open the Insert Audio dialog box. 

3.  In the Insert Audio dialog box, browse to and select the audio file, and then click the 

Insert button. 

Or 

1. In File Explorer, open the folder that contains the audio file. 

2. Arrange the File Explorer and PowerPoint windows on your screen so that both are visible. 

3. Drag the audio file from File Explorer to the slide. 

To record audio directly onto a slide 

1. On the Insert tab, in the Media group, click the Audio button, and then click Record Audio to 

open the Record Sound dialog box. 

2. In the Name box, enter a name to uniquely identify the recording. Then click the Record button 

(labeled with a red circle). 

3. Speak or otherwise provide the audio that you want to record. When you finish, click the Stop 

button (labeled with a blue square). The audio icon and an accompanying trigger icon appear in 

the center of the slide, and the trigger event appears in the Animation Pane. 

To insert Video content onto a slide 

1. On a slide that includes a content placeholder, click the Insert Video button in the content 

placeholder to display the Insert Video window that contains links to all the video sources you’ve 
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configured Office to connect to. 

In the Insert Video window, click the source of the video that you want to insert, and then follow 

the process to insert a video from the selected source. 

OR 

On any slide, on the Insert tab, in the Media group, click the Insert Video button, and then do 

either of the following: 

.Click Online Video to open the Insert Video window. In the Insert Video window, click the 

source of the video that you want to insert, and then follow the process to insert a video from the 

selected source. 

. Click Video on My PC to open the Insert Video dialog box. In the Insert Video dialog box, 

browse to and select the video file, and then click the Insert button. 

 

              

 Create a presentation of your choice and add animations and audio clip to your slides. 

 

Self-Assessment 

1. Material consisting of text and numbers is best presented as  

A. A table slide 

B. A bullet slide 

C. A title slide 

D. All of the above 

2. From which menu you can access Picture, text box, chart etc? 

A. File 

B. Edit 

C. Insert 

D. View 
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3. Which of the following should be used when you want to add a slide to an existing 

presentation? 

A. File, add a new slide 

B. Insert, New slide 

C. File Open 

D. File, New 

4. In which menu can you find features like Slide themes, Slide variants etc.? 

A. Insert Menu 

B. Format Menu 

C. Tools Menu 

D. Design Menu 

5.  is a presentation program. 

A. U-torrent 

B. Mozilla Firefox 

C. MS PowerPoint 

D. Slide Panel 

6. In PowerPoint, the header and footer button can be found on the insert tab in what 

group? 

A. Tables group 

B. Text group 

C. Object group 

D. Illustrations group 

7. The slide that is used to introduce a topic and set the tone for the presentation is 

called the  

A. Title slide 
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B. Bullet slide 

C. Table slide 

D. Graph slide 

8. Which tab is not available on left panel when you open a presentation? 

A. Outline 

B. Slides 

C. Notes 

D. All of above are available. 

9. Which of the following statements is not true? 

A. You can type text directly into a PowerPoint slide but typing in text box is more 

convenient. 

B. From Insert menu choose Picture and then File to insert your images into slides. 

C. You can view a PowerPoint presentation in Normal, Slide Sorter or Slide Show 

view. 

D. You can show or hide task pane from View >> Toolbars 

10. PowerPoint presentations are widely used as   

A. note outlines for teachers. 

B. project presentations by students 

C. communication of planning 

D. All of above 

11. A new presentation can be created from  

A. Blank Presentation 

B. From Existing Presentation 

C. From Design Template 

D. All of above 
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12. What lets you to create new presentation by selecting readymade font color and 

graphics effects? 

A. Presentation Template 

B. Master Slide 

C. Design Template 

D. Animation Scheme 

13. Which short cut key inserts a new slide in current presentation? 

A. Ctrl+N 

B. Ctrl+S 

C. Ctrl+V 

D. Ctrl+X 

14. Which of the following method can insert a new slide in current presentation? 

A. Right click on the Slide panel and choose New Slide. 

B. From Insert menu choose New Slide 

C. Click on New Slide button on toolbar. 

D. All of above. 

15. What is the best way to create another copy of a slide? 

A. Click the slide then press Ctrl+A and paste in new slide. 

B. From Insert Menu choose Duplicate Slide 

C. Redo everything on a new slide that you had done on previous Slide. 

D. None of above 

Review Questions 

1. What is MS PowerPoint? 

2. How can you run a presentation? Write down the steps. 

3. Explain the steps of creating a new presentation and saving it. 

4. Explain different ways to view slides in PowerPoint. 

5. Explain slide layouts in PowerPoint. 

6. What is the difference between Notes Page and Slide Sorter vie 

Summary 

 The normal view is the default view of power point which shows a combination of 

slides, outline, and notes page view. 

 Outline view displays the presentation in outline form making it easy to copy, move 

or delete slides. 

 The slide view offers one slide at time for editing. 
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Self- Assessment Questions 

1. Which of the following is used to see all slides at once? 

A. Using slide sorter view 

B. Using slide view 

C. Using normal view 

D. None of the above 

2. Which of the following is not a type of view in PowerPoint? 

A. Slide show 

B. Slide sorter 

C. Normal 

D. None of the above 

3. In which of the following menu, the slide sorter view is available in PowerPoint? 

A. Insert 

B. View 

C. Design 

D. Animations 

4. Which of the following view in PowerPoint is used to add comments? 

A. Slide sorter view 

B. Notes page view 

C. Normal view 

D. None of the above 

5. Is it allowed to make a PDF of the powerpoint presentation? 

A. Yes 

B. No 

C. May be. 

D. Can't say. 

6. What term will be used when you hold the left key of the mouse on an object and move 

it on the slide? 

A. Dragging 

B. Moving 
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C. Highlighting 

D. None of the above 

7. Which term is related with decorative text? 

A. Cross- reference 

B. Hyperlink 

C. Clipart 

D. Word art 

8. Special effects used to introduce slides in a presentation are called  

A. Present animations 

B. Transitions 

C. Custom animations 

D. Effects 

9. The auto shapes tool provides you with  

A. Fancy text to place on your slide. 

B. Commonly found shapes. 

C. Any shape you want to add on a slide. 

D. Clip art that is related to your presentation. 

 

10. Which of the following tool enables you to add text to a slide without using the 

standard placeholders? 

A. Text tool box 

B. Line tool 

C. Drawing tool 

D. Auto shapes tool 

 

11. how would you create the following diagram in PowerPoint 

A. Use auto shapes and the drawing toolbar to create the diagram and design it 

B. Open the diagram gallery from the drawing toolbar and choose this diagram type 
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C. Use the chart command on the insert menu to import the diagram. 

D. All of above. 

12.  are presentations that include various types of media such as: text, images, videos, 

animations, or sound. 

A. Multimedia Presentations 

B. Music Presentations 

C. Image Presentations 

D. Sound Presentations 

13.  are special visual and sound effects contained in presentation 

graphics file. 

A. Animations 

B. Attractions 

C. Simulations 

D. Graphics 

14. Which of these multimedia operations can be performed on a presentation? 

A. Adding video 

B. Recording video 

C. Screen recording 

D. All of the above 

15. What is the slide transition? 

A. Letters 

B. Overheads 

C. It is a special effect used to introduce a slide in a slide show. 

D. None of the above 


